<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
	<title>Transact chief Taylor: Advisers shouldn&#039;t pay for platforms - Money Marketing</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Transact chief Taylor: Advisers shouldn&#039;t pay for platforms - Money Marketing" />
<meta property="og:description" content="Transact boss hits out at argument all platforms are the same and the market&rsquo;s focus on&nbsp;price Though usually unflappable, there are several things currently bothering Transact chief executive Ian Taylor. One is the fact the term &ldquo;platform&rdquo; is not well defined, especially because not all platforms are the same. This is of particular note with &hellip;" />
<meta property="og:url" content="https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/" />
<meta property="og:site_name" content="Money Marketing" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-05-08T11:08:23+01:00" />
<meta property="og:image" content="//d3ttu1mwmobba5.cloudfront.net/content/uploads/2012/10/Ian-Taylor.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="247" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Transact boss hits out at argument all platforms are the same and the market&rsquo;s focus on&nbsp;price Though usually unflappable, there are several things currently bothering Transact chief executive Ian Taylor. One is the fact the term &ldquo;platform&rdquo; is not well defined, especially because not all platforms are the same. This is of particular note with [&hellip;]" />
<meta name="twitter:title" content="Transact chief Taylor: Advisers shouldn&#039;t pay for platforms - Money Marketing" />
<meta name="twitter:image" content="//d3ttu1mwmobba5.cloudfront.net/content/uploads/2012/10/Ian-Taylor.jpg" />
<meta property="DC.date.issued" content="2017-05-08T11:08:23+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Money Marketing &raquo; Feed" href="https://www.moneymarketing.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Money Marketing &raquo; Comments Feed" href="https://www.moneymarketing.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Money Marketing &raquo; Transact chief Taylor: Advisers shouldn&#8217;t pay for platforms Comments Feed" href="https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.moneymarketing.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.moneymarketing.co.uk/content/plugins/icit-cookie-law/css/style.css?ver=-1493281812' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclick_wp_css-css'  href='https://www.moneymarketing.co.uk/content/plugins/doubleclick/css/doubleclick.min.css?ver=-1493281812' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/style.css?ver=-1493281812' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/core.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/fonts.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/grid.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/slick/slick.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/style.css?ver=1493281803-1493281812' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-intents-icons-css'  href='https://www.moneymarketing.co.uk/content/plugins/twitter-widget/icons/icons.css?ver=-1493281812' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/adtech.css?ver=-1493281812' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclickthemecss-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/doubleclick.css?ver=-1493281812' type='text/css' media='all' />

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":251134,"title":"Transact chief Taylor: Advisers shouldn&#8217;t pay for platforms","posttype":"post","category":["uncategorised"],"issues":["4-may-2017"],"type":["analysis"],"channel":["distribution","platforms"],"primary-channel":["platforms"],"userstatus":"logged out"};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingHPU;
			var mappingJOTW;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], ]).
								addSize([1000, 0 ], [[300, 250], ]).
								addSize([700, 0 ], [300, 250]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ], [300, 250]).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250]]).
								addSize([1000, 0 ], [[970, 90], [970, 250]]).
								addSize([700, 0 ], [[728, 90], ]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ], []).
								build();
									
				mappingHPU	=	googletag.sizeMapping().
								addSize([1190, 0], [[300, 600], [300, 1050]]).
								addSize([1000, 0], [[300, 600], [300, 1050]]).
								addSize([700, 0], [300, 600]).
								addSize([320, 0], []).
								addSize([0, 0], []).
								build();
									
				mappingJOTW	=	googletag.sizeMapping().
								addSize([1190, 0], [[300, 250], [300, 150], ]).
								addSize([1000, 0], [[300, 250], [300, 150]]).
								addSize([700, 0], [[300, 250], [300, 150]]).
								addSize([320, 0], [[300, 250], [300, 150]]).
								addSize([0, 0], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 0], [1, 1]).
								addSize([0, 0], []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","standard");
				googletag.pubads().setTargeting("articleid","251134");
				googletag.pubads().setTargeting("title","Transact chief Taylor: Advisers shouldn&");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","analysis");
				googletag.pubads().setTargeting("channel",["distribution","platforms"]);
				googletag.pubads().setTargeting("primary-channel","platforms");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("dcmtype",["distribution","platforms"]);
				googletag.pubads().setTargeting("dcmprimarytype","platforms");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-4c9aeee76b04fcdcffa40cd5d5ff6bfdada6a60d.js"></script>
<meta name="google-site-verification" content="-C9UO8eS0SAB9R5m1wEDjl2Fqk3KbLgrFOqWjmhJ9f0" />
<meta name="google-site-verification" content="A_9dk6uZmV1TjyHq4ThR8WEqz5NObGLUKNucTYGYyN0" /><script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/jquery.mobile.custom.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/jquery.placeholder.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/adtech.js?ver=1.0-1493281812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/doubleclick.js?ver=1.0-1493281812'></script>
<link rel='https://api.w.org/' href='https://www.moneymarketing.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.moneymarketing.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.moneymarketing.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.moneymarketing.co.uk/?p=251134' />
<link rel="alternate" type="application/json+oembed" href="https://www.moneymarketing.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F4-may-2017%2Ftransact-chief-taylor-advisers-shouldnt-pay-platforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.moneymarketing.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F4-may-2017%2Ftransact-chief-taylor-advisers-shouldnt-pay-platforms%2F&#038;format=xml" />

		<!-- Twitter Card -->
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@_moneymarketing" />
		<meta name="twitter:url" content="https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/" />
		<meta name="twitter:title" content="Transact chief Taylor: Advisers shouldn&#8217;t pay for platforms" />
		<meta name="twitter:description" content="Transact boss hits out at argument all platforms are the same and the market&rsquo;s focus on&nbsp;price Though usually unflappable, there are several things currently bothering Transact chief executive Ian Taylor. One is the fact the term &ldquo;platform&rdquo; is not well defined, especially because not all platforms are the same. This is of particular note with [&hellip;]" />
		<meta name="twitter:image" content="//d3ttu1mwmobba5.cloudfront.net/content/uploads/2012/10/Ian-Taylor.jpg" />

				<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/nwmatcher.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/respond.src.js?ver=1.4.2'></script>
<![endif]--><style>.card-excerpt .entry-terms :nth-child(n+11) { display: none; }</style>
				<link rel="stylesheet" href="https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" /><style type="text/css">
</style>	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084651/mm_32.png" />
	<link rel="icon" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084640/mm_64.png" />
	<link rel="icon" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084627/mm_96.png" />
	<link rel="icon" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084616/mm_144.png" />
	<link rel="icon" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084605/mm_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084640/mm_64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084627/mm_96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084616/mm_144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084605/mm_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084556/mm_228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084556/mm_228.png" />
	<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135024/favicon_144.png" />
	<meta name="msapplication-square310x310logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135025/favicon_256.png" />
	<meta name="msapplication-wide310x150logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12134920/20150812_moneymarketingmasthead.png" />
	<meta name="msapplication-square150x150logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135024/favicon_144.png" />
	<meta name="msapplication-square70x70logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135023/favicon_96.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=5;cycle=1"/><style type="text/css">
header .site-title a { background-image: url('https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084319/mm-logo.png'); } 
</style>
<style type="text/css">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</style></head>
<body class="post-template-default single single-post postid-251134 single-format-standard">

				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #ce0030;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #ce0030;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">Our website uses </span></span><span style="color: #000000; font-style: normal; font-weight: normal; font-family: Calibri, sans-serif; font-size: small;"><span id="0.6623617829956865" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"> to improve your user experience. If you continue browsing, we assume that you consent to our use of </span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9045148247215682" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">. More information can be found in our </span></span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal;" href="http://www.centaurmedia.com/privacy" target="_blank"><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u>Privacy & </u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9497359074600589" style="font-size: 14.67px;"><u>Cookies</u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u> Policy</u></span></span></a><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">.</span></span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<script type="text/javascript">
dataLayer = [];
dataLayer.push({'adtech_vars': adtech_vars})
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6L7CR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P6L7CR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Money_Marketing-Web/platforms', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			

	<div class="site-wrap">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<header id="head" class="header-sponsored cf stick-me">
		
			<div class="header-inner cf">
				<div class="site-branding">
	<h1 class="site-title">
		<a href="https://www.moneymarketing.co.uk/" rel="home">
			<span class="site-name">Money Marketing</span>
		</a>
	</h1>
</div>


				<div class="right-block">
					<nav class="masthead-navigation">
	<ul id="menu-top-nav" class="menu cf grey"><li id="menu-item-62316" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/pensions/"><span class="menu-item-title">Pensions</span></a></li>
<li id="menu-item-62347" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/regulation/"><span class="menu-item-title">Regulation</span></a></li>
<li id="menu-item-242522" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/investments/"><span class="menu-item-title">Investments</span></a></li>
<li id="menu-item-242557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/tax/"><span class="menu-item-title">Tax</span></a></li>
<li id="menu-item-242525" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/business/"><span class="menu-item-title">Business</span></a></li>
<li id="menu-item-242524" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/mortgages/"><span class="menu-item-title">Mortgages</span></a></li>
<li id="menu-item-231816" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/the-uk-edge-2/"><span class="menu-item-title">The UK Edge</span></a></li>
</ul></nav>
					
<div class="toggles">

   	   <a href="#search-header" class="toggle-search icon-magnification"> Search </a>
     		<a href="#login-header" class="toggle-login icon-account"> Login / Register </a>
    	 <a href="#navigation" class="toggle-menu icon-burger"> Primary Menu </a>
  </div>


<div id="search-header" class="search-bar keep-toggle-search">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<form method="get" action="https://www.moneymarketing.co.uk/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="login-header" class="login-form keep-toggle-login not-logged-in">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<a href="#login" class="toggle-login icon-cross">Close</a>

	<div class="login-form-wrap login-form-wrap--sponsored cf">

	<form method="post" id="login" action="https://www.moneymarketing.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Login"> 				or <a class="button blue" href="https://ad.moneymarketing.co.uk/register?surveycode=156&amp;returl=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F4-may-2017%2Ftransact-chief-taylor-advisers-shouldnt-pay-platforms%2F%3Fmm_5910565569552%3D5910565569605">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="e7e9a6900a" /><input type="hidden" name="_wp_http_referer" value="/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/" />
		<input type="hidden" name="error_redirect_to" value="https://www.moneymarketing.co.uk/dashboard/?redirect_to=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F4-may-2017%2Ftransact-chief-taylor-advisers-shouldnt-pay-platforms%2F" />

	</form>
</div>
</div>
				</div>
			</div>
		</header>
		<div class="main-body" id="feature-article">
<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [728, 90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div>

<main id="content">
<article id="post-251134" class="clear single-post has-sidebar post-251134 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised issues-4-may-2017 type-analysis channel-distribution channel-platforms primary-channel-platforms has-thumbnail taxonomy-type taxterm-analysis">

	<header class="entry-header">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/types/analysis/" rel="tag">Analysis</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/distribution/" rel="tag">Distribution</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/platforms/" rel="tag">Platforms</a></div>				<div class="left-block">
			<h1 class="page-title large">Transact chief Taylor: Advisers shouldn&#8217;t pay for platforms</h1>			<div class="entry-author medium-small grey strong">
				<span class="byline">By
	<span class="author vcard">
<a href="https://www.moneymarketing.co.uk/author/heather-hopkins/" title="Posts by Heather Hopkins" class="author url fn" rel="author">Heather Hopkins</a>	</span>
</span>
				<time datetime="2017-05-08T11:08:23+00:00" class="entry-date published">
	<span class="hentry-date">8th May 2017</span>
	<span class="hentry-time">11:08 am</span>
</time>
<time datetime="2017-05-08T11:08:23+00:00" class="updated">
	<span class="hentry-date">8th May 2017</span>
	<span class="hentry-time">11:08 am</span>
</time>
			</div>
		</div>
	</header>

	<div class="entry-content">
	<p style="text-align: center;"><strong>Transact boss hits out at argument all platforms are the same and the market&rsquo;s focus on&nbsp;price</strong></p>
<div class="media media-img "><img class="size-full wp-image-36871" src="//d3ttu1mwmobba5.cloudfront.net/content/uploads/2013/04/Ian-Taylor-2012-700x4502.jpg" alt="Ian-Taylor-2012-700x450.jpg" width="700" height="450" srcset="//d3ttu1mwmobba5.cloudfront.net/content/uploads/2013/04/Ian-Taylor-2012-700x4502.jpg 700w, //d3ttu1mwmobba5.cloudfront.net/content/uploads/2013/04/Ian-Taylor-2012-700x4502-200x129.jpg 200w, //d3ttu1mwmobba5.cloudfront.net/content/uploads/2013/04/Ian-Taylor-2012-700x4502-140x91.jpg 140w, //d3ttu1mwmobba5.cloudfront.net/content/uploads/2013/04/Ian-Taylor-2012-700x4502-400x257.jpg 400w" sizes="(max-width: 700px) 100vw, 700px"></div>
<p>Though usually unflappable, there are several things currently bothering Transact chief executive Ian Taylor.</p>
<p>One is the fact the term &ldquo;platform&rdquo; is not well defined, especially because<br>
not all platforms are the same.</p>
<p>This is of particular note with regards to the recently announced <a href="https://www.moneymarketing.co.uk/fca-launch-platform-competition-review/" target="_blank" rel="noopener noreferrer">FCA investment platform market study</a>.</p>
<p>Taylor says: &ldquo;If you lump all these businesses together it will cause problems for some of us.&rdquo;</p>
<p>One criticism levied at platforms is that they should use their buying power to negotiate better deals with fund groups. But Taylor counters that notion.</p>
<p>He says: &ldquo;Do platforms encourage competition by negotiating terms with fund companies? I tend not to. I&rsquo;m a custodian &ndash; I can&rsquo;t promise how people will invest this money; it&rsquo;s not mine. Others with guided architecture may find it easier to negotiate because they can drive assets to particular funds. Not Transact.&rdquo;</p>
<div class="breakout-box">
<p><a href="https://www.moneymarketing.co.uk/head-head-platforms-charge-flat-fees/" target="_blank" rel="noopener noreferrer"><strong>Read more:&nbsp;Head to head &ndash; Should all platforms charge flat fees?</strong></a></p>
</div>
<p>Another thing concerning the chief executive is the &ldquo;GoCompare mentality&rdquo; in platform comparison.</p>
<p>&ldquo;It&rsquo;s as if the only thing that&rsquo;s different is price. There are lots of different business models,&rdquo; he says.</p>
<div class="alignleft entry-inline-ad">
			<!-- DOUBLECLICK AD SPACE -->
			<div id="gpt-ad-MPU1" class="doubleclick-ad doubleclick-ad-inpage" style="">
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[2] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [300, 250], 'gpt-ad-MPU1').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU1'); 
	      			});
	    		</script>
</div>
			</div><p>Some have suggested platform charging would drop precipitously if the adviser were paying the platform fee. But Taylor is adamant the investor should pay, as it is the investor that benefits.</p>
<p>He uses the example of the provision of the tax wrapper. &ldquo;Should the adviser pay for Mrs Miggins&rsquo; tax wrapper?&rdquo;</p>
<p>This is a point of difference. Transact can be the platform for both direct and advised assets. Adviser charging can be done by tax wrapper. If Mrs Miggins has direct equities and the adviser does not want to advise on those, she can still keep those equities on Transact. And Mrs Miggins gets full access to the platform, as she pays for it.</p>
<p>Taylor says: &ldquo;Imagine me as an NCP car park manager. I am not distributing the cars. I have BMWs, Mercedes and the rest on the lot. I don&rsquo;t care which one you park as long as you pay me. But the regulator says because I have all these cars in my car park I am a car distributor.&rdquo;</p>
<p><strong>From Charles Dickens to client custody</strong></p>
<p>Such reflections on technology, finance (and car parking) are a long way from those he made on the likes of Milton, Chaucer and Bront&euml; while studying English literature at Cambridge University. He graduated with dreams of writing the next great novel.</p>
<p>Marrying straight out of university, Taylor and his wife moved to Lincolnshire, near her family. After a futile year with plume and parchment, he realised he was less creative and more analytical, and gave up his dreams of being the next Charles Dickens.</p>
<p>He &ldquo;fished around for a job&rdquo; and in 1987 joined Royal Life. He spent five years there before moving to the City to be marketing director of a small asset management company, John Govett.</p>
<p>In 1998 he met &ldquo;some guys from Australia&rdquo;, including Transact chairman Mike Howard. They owned a software company and saw an opportunity in the market. April 1999 saw Taylor&rsquo;s first foray into the platform industry.</p>
<p>&ldquo;My career in platforms is now old enough to buy a drink,&rdquo; he says.</p>
<p>The longest serving platform, Transact&rsquo;s first case was written in March 2000. &ldquo;It was a brilliant idea,&rdquo; says Taylor.</p>
<p>&ldquo;People have already forgotten what it used to be like before platforms. They have become part of the infrastructure. Cast your mind back to the heady days of 1999. If a client had a pension, a Pep and 10 fund holdings, it could take weeks for an adviser just to get a valuation. Now clients pay advisers for advice rather than for chasing insurance companies for valuations.&rdquo;</p>
<p><strong>Taking the pressure off price</strong></p>
<p>Taylor is keen to point out that platforms have also brought down the cost of investing.</p>
<p>&ldquo;In the old days, to switch from one investment company to another incurred a 5 per cent charge. If the adviser was really kind and rebated all his commission, it would still be 2 per cent.</p>
<p>He says: &ldquo;If I were the regulator I would be more concerned about vertical integration than about pricing alone.&rdquo;</p>
<p>Taylor sees the move to vertical integration continuing but is encouraged the regulator is taking an interest.</p>
<p>&ldquo;The people I feel sorry for are the clients. One week Mrs Miggins is invested in these funds across these tax wrappers on this platform, and the next week she is in different funds, in different tax wrappers on a different platform. How have Mrs Miggins&rsquo; circumstances changed to warrant that?&rdquo;</p>
<p>He readily admits vertical integration poses a risk to Transact. Yet he believes the two models can exist side by side and is optimistic for a thriving independent advice community.</p>
<p>Looking back on his career, Taylor says: &ldquo;Sometimes it feels like five minutes; sometimes it feels like an entire lifetime. Transact is the best thing I&rsquo;ve done in my career. I&rsquo;m genuinely proud. We have introduced real ethical value.&rdquo;</p>
<p>In other words, less hard times than great expectations.</p>
<p><i></i><strong>Heather Hopkins is head of Platforum</strong></p>

<div class="breakout-box">
<p><strong>CV</strong></p>
<p>1999-present: Transact</p>
<p>1992-1999: Marketing at John Govett Asset Management</p>
<p>1987-1992: Various roles at Royal Life</p>
</div>



</div> 
		<div id="sidebar" class="widget-area cf"><div class="inner-wrapper"><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-HPU' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [300, 600], 'gpt-ad-HPU').defineSizeMapping(mappingHPU).setTargeting('pos', ['hpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-HPU'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget widget-connected-posts"><div class="anti-gutter"><article class="card-excerpt half-height post-251263 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-advisers channel-platforms channel-regulation primary-channel-platforms has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.moneymarketing.co.uk/platforms/" rel="tag">Platforms</a></div>		<h2 class="hentry-title medium"><a href="https://www.moneymarketing.co.uk/platform-pressure-adviser-due-diligence-scratch/">Platform pressure: Is adviser due diligence up to scratch?</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-05-04T08:29:56+00:00" class="entry-date published">
	<span class="hentry-date">4th May 2017</span>
	<span class="hentry-time">8:29 am</span>
</time>
<time datetime="2017-05-04T08:29:56+00:00" class="updated">
	<span class="hentry-date">4th May 2017</span>
	<span class="hentry-time">8:29 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-251308 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-advisers channel-platforms primary-channel-platforms has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.moneymarketing.co.uk/platforms/" rel="tag">Platforms</a></div>		<h2 class="hentry-title medium"><a href="https://www.moneymarketing.co.uk/advisers-face-tough-decisions-old-mutual-wealth-replatform-shift/">Advisers face &#8216;tough decisions&#8217; after Old Mutual Wealth replatform shift</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-05-03T08:49:16+00:00" class="entry-date published">
	<span class="hentry-date">3rd May 2017</span>
	<span class="hentry-time">8:49 am</span>
</time>
<time datetime="2017-05-03T09:16:51+00:00" class="updated">
	<span class="hentry-date">3rd May 2017</span>
	<span class="hentry-time">9:16 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-250751 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-advisers channel-platforms channel-regulation primary-channel-platforms has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/types/news/" rel="tag">News</a> <a class="term-link-taxonomy-primary-channel" href="https://www.moneymarketing.co.uk/platforms/" rel="tag">Platforms</a></div>		<h2 class="hentry-title medium"><a href="https://www.moneymarketing.co.uk/will-fca-assess-value-money-platforms/">How will the FCA assess value for money on platforms?</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-04-28T08:32:10+00:00" class="entry-date published">
	<span class="hentry-date">28th April 2017</span>
	<span class="hentry-time">8:32 am</span>
</time>
<time datetime="2017-04-28T08:32:10+00:00" class="updated">
	<span class="hentry-date">28th April 2017</span>
	<span class="hentry-time">8:32 am</span>
</time>
</div>
					</footer>
	</div>
</article>
</div></div><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
	<div class="entry-footer">
						
<aside class="footer-newsletter cf">
	<a class="signup-link" href="https://www.moneymarketing.co.uk/dashboard/">
		<span class="newsletter-sting"><span class="icon-envelop"></span>Sign up for the leading independent source of news and expert analysis delivered straight to your inbox.</span>
		<span class="button">Sign up</span>
	</a>
</aside>

		
<div class="post-tabs"> <a href="#comments" class="tab-comments active">Comments (2)</a></div>

<div class="tab-wrapper"> <div class="widget-area tab-page-comments active">	<div id="comments">
					<ul id="commentlist">
				
		<li id="comment-133349" class="comment byuser comment-author-aduser_888973 even thread-even depth-1 with-avatar">

			<div id="div-comment-133349" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/287fc1e282625df7a16002b1d1092f81?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/287fc1e282625df7a16002b1d1092f81?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">D H</cite>
						<span class="date">8th May 2017 at 11:24 am</span>
					</div>

					<div class="comment-text">
						<p>Agree !!<br />
I think, here we have another instance of micro management by the FCA</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/?replytocom=133349#respond' onclick='return addComment.moveForm( "comment-133349", "133349", "respond", "251134" )' aria-label='Reply to D H'>Reply</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

		<li id="comment-133356" class="comment odd alt thread-odd thread-alt depth-1 with-avatar">

			<div id="div-comment-133356" class="comment-body">
				
				<div class="comment-author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3a9c1980430437e71961f473dfa8ed42?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a9c1980430437e71961f473dfa8ed42?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><span class="avatar-overlay"></span></div>				<div class="comment-content">
					<div class="comment-meta">
						<cite class="fn">Stanley Kirk</cite>
						<span class="date">8th May 2017 at 11:52 am</span>
					</div>

					<div class="comment-text">
						<p>I agree with Ian. Advisers who think it would be cheaper if they paid for the platform forget that would make them a product provider and then restricted to their own product! Do they care about independence or not? The regulator is also under the political cosh to make the whole value chain cheaper. Platforms have had a price war (result minimal profits, except Transact), now the attention switches to fund managers and in due course it will switch to advise fees (which have gone up post RDR). It is true that retail fund fees are substantially higher than wholesale fund fees (pension schemes etc) but the wholesale fund exists in a very competitive environment where all of it can be lost to a rival if the trustees so decidel. X thousand  a retail investors on a platform are never all going to reach the same conclusion to move. Not only does an independent platform have no influence over distribution but the regulator places the obligation on the adviser (see cobs) to ensure that the platform presents funds to the adviser without bias (i.e. does not seek to influence the advisers choice. The lack of joined up thinking is embarrassing!</p>
					</div>

										<div class="comment-buttons"><a rel='nofollow' class='comment-reply-link' href='https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/?replytocom=133356#respond' onclick='return addComment.moveForm( "comment-133356", "133356", "respond", "251134" )' aria-label='Reply to Stanley Kirk'>Reply</a>					</div>
				</div>

			</div>
		</li><!-- #comment-## -->

			<li class="depth-1 with-avatar" id="response-cont">

			
				<div id="respond" class="comment-body">							<div class="comment-author-avatar">
								<a href="http://gravatar.com/site/login" title="Change Your Avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></a>							</div>
						<form action="https://www.moneymarketing.co.uk/wordpress/wp-comments-post.php" method="post" id="comment-form">
							<fieldset>
								<div class="comment-form-row">
									<label for="author">Name</label>
									<input type="text" name="author" id="author" value="" size="30" tabindex="1" class="vital"/>
								</div>

								<div class="comment-form-row">
									<label for="email">Email</label>
									<input type="text" name="email" id="email" value="" size="30" tabindex="2" class="vital"/>
								</div>

								
								<div class="textarea-border">
									<textarea name="comment" id="comment" cols="50" rows="3" tabindex="4" class="vital"></textarea>
								</div>

								<div class="comment-buttons">
									<input name="submit" type="submit" tabindex="5" value="Post your comment" class="submit" />
									<a rel="nofollow" id="cancel-comment-reply-link" href="/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/#respond" style="display:none;">Cancel reply</a>								</div>

								<input type="hidden" name="comment_post_ID" value="251134" /><input type='hidden' name='comment_post_ID' value='251134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="835b417ca6" /></p>
<!-- Threaded commenting powered by http://interconnectit.com code. -->
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>							</fieldset>
						</form>				</div>
			</li>			</ul>

			<div id="comment-pagination">
							</div>

				</div></div></div>
	</div>
</article> 
<div class="sub-content">
	<div class="widget-area">
		<div class="widget icit-analytics-data-collection-widget"><div class="icit-analytic">

<div class="tabs-wrap container">
<ul class="tabs"><li class="tab google_a active"><span class="tab-target">Most Popular</span></li><li class="tab comments"><span class="tab-target">Most Commented</span></li><li class="tab recent"><span class="tab-target">Most Recent</span></li></ul><ul class="analytic-lists"><li class="a-list google_a active"><span class="a-list-name">Most Popular</span><ol class="a-page google_a-page"><li class="analytic-item analytic-item-post-251228"><a href="https://www.moneymarketing.co.uk/omw-cancels-contract-ifds-replatforming-project/"><span class="a-num"></span><span class="a-title">Old Mutual cancels replatforming contract with IFDS</span></a></li><li class="analytic-item analytic-item-post-251245"><a href="https://www.moneymarketing.co.uk/old-mutual-wealth-pulled-ifds-deal/"><span class="a-num"></span><span class="a-title">Old Mutual Wealth: Why we pulled out of IFDS deal</span></a></li><li class="analytic-item analytic-item-post-251308"><a href="https://www.moneymarketing.co.uk/advisers-face-tough-decisions-old-mutual-wealth-replatform-shift/"><span class="a-num"></span><span class="a-title">Advisers face &#8216;tough decisions&#8217; after Old Mutual Wealth replatform shift</span></a></li><li class="analytic-item analytic-item-post-251054"><a href="https://www.moneymarketing.co.uk/issues/4-may-2017/paul-lewis-fca-must-shake-adviser-websites/"><span class="a-num"></span><span class="a-title">Paul Lewis: Why the FCA must shake up adviser websites</span></a></li><li class="analytic-item analytic-item-post-251636"><a href="https://www.moneymarketing.co.uk/financial-services-names-made-rich-list/"><span class="a-num"></span><span class="a-title">Which financial services names have made the Rich List?</span></a></li><li class="analytic-item analytic-item-post-250363"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/simon-collins-risk-history-repeating-db-transfers/"><span class="a-num"></span><span class="a-title">Simon Collins: We risk history repeating itself on DB transfers</span></a></li><li class="analytic-item analytic-item-post-250294"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/steve-webb-bizarre-pension-tax-rules-costing-freedoms-savers/"><span class="a-num"></span><span class="a-title">Steve Webb: Bizarre pension tax rules are costing freedoms savers</span></a></li><li class="analytic-item analytic-item-post-251219"><a href="https://www.moneymarketing.co.uk/sjp-client-wins-redress-ongoing-advice-charges/"><span class="a-num"></span><span class="a-title">SJP client wins redress over ongoing advice charges</span></a></li><li class="analytic-item analytic-item-post-250590"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/steve-bee-pension-system-lost-purpose/"><span class="a-num"></span><span class="a-title">Steve Bee: Our pensions system has lost its purpose</span></a></li><li class="analytic-item analytic-item-post-251292"><a href="https://www.moneymarketing.co.uk/fca-sets-charges-template-new-eu-disclosure-rules/"><span class="a-num"></span><span class="a-title">FCA sets charges template for new EU disclosure rules</span></a></li></ol></li><li class="a-list comments"><span class="a-list-name">Most Commented</span><ol class="a-page comments-page"><li class="analytic-item analytic-item-post-251054"><a href="https://www.moneymarketing.co.uk/issues/4-may-2017/paul-lewis-fca-must-shake-adviser-websites/"><span class="a-num"></span><span class="a-title">Paul Lewis: Why the FCA must shake up adviser websites</span></a></li><li class="analytic-item analytic-item-post-251029"><a href="https://www.moneymarketing.co.uk/issues/4-may-2017/candids-justin-modray-advisers-used-rdr-excuse-jack-fees/"><span class="a-num"></span><span class="a-title">Candid&#8217;s Justin Modray: &#8216;Advisers have used RDR as an excuse to jack up fees&#8217;</span></a></li><li class="analytic-item analytic-item-post-250294"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/steve-webb-bizarre-pension-tax-rules-costing-freedoms-savers/"><span class="a-num"></span><span class="a-title">Steve Webb: Bizarre pension tax rules are costing freedoms savers</span></a></li><li class="analytic-item analytic-item-post-251219"><a href="https://www.moneymarketing.co.uk/sjp-client-wins-redress-ongoing-advice-charges/"><span class="a-num"></span><span class="a-title">SJP client wins redress over ongoing advice charges</span></a></li><li class="analytic-item analytic-item-post-250590"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/steve-bee-pension-system-lost-purpose/"><span class="a-num"></span><span class="a-title">Steve Bee: Our pensions system has lost its purpose</span></a></li><li class="analytic-item analytic-item-post-251184"><a href="https://www.moneymarketing.co.uk/blog-advisers-justify-charges-uniformity/"><span class="a-num"></span><span class="a-title">Blog: Advisers should justify charges uniformity</span></a></li><li class="analytic-item analytic-item-post-250402"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/carl-lamb-db-transfers-advice-sectors-greatest-risk/"><span class="a-num"></span><span class="a-title">Carl Lamb: DB transfers are the advice sector&#8217;s greatest risk</span></a></li><li class="analytic-item analytic-item-post-251585"><a href="https://www.moneymarketing.co.uk/fca-slammed-unacceptable-record-keeping/"><span class="a-num"></span><span class="a-title">FCA slammed over &#8216;unacceptable&#8217; record keeping</span></a></li><li class="analytic-item analytic-item-post-250457"><a href="https://www.moneymarketing.co.uk/issues/27-april-2017/danby-bloch-in-praise-of-the-lifetime-isa/"><span class="a-num"></span><span class="a-title">Danby Bloch: In praise of the Lifetime Isa</span></a></li><li class="analytic-item analytic-item-post-251188"><a href="https://www.moneymarketing.co.uk/finovate-day-two-true-robo-advice-looks-like/"><span class="a-num"></span><span class="a-title">Finovate day two: Is this what true robo-advice looks like?</span></a></li></ol></li><li class="a-list recent"><span class="a-list-name">Most Recent</span><ol class="a-page recent-page"><li class="analytic-item analytic-item-post-251134"><a href="https://www.moneymarketing.co.uk/issues/4-may-2017/transact-chief-taylor-advisers-shouldnt-pay-platforms/"><span class="a-num"></span><span class="a-title">Transact chief Taylor: Advisers shouldn&#8217;t pay for platforms</span></a></li><li class="analytic-item analytic-item-post-251661"><a href="https://www.moneymarketing.co.uk/adviser-wins-seat-local-election/"><span class="a-num"></span><span class="a-title">Adviser wins seat in local election</span></a></li><li class="analytic-item analytic-item-post-251631"><a href="https://www.moneymarketing.co.uk/adviser-banned-fca-hits-back-petition/"><span class="a-num"></span><span class="a-title">Adviser banned by FCA hits back with petition</span></a></li><li class="analytic-item analytic-item-post-251640"><a href="https://www.moneymarketing.co.uk/investors-pour-uk-equity-funds/"><span class="a-num"></span><span class="a-title">Investors pour into UK equity funds</span></a></li><li class="analytic-item analytic-item-post-251625"><a href="https://www.moneymarketing.co.uk/helping-hand-jennys-story/"><span class="a-num"></span><span class="a-title">Helping Hand &#8211; Jenny&#8217;s Story</span></a></li><li class="analytic-item analytic-item-post-251638"><a href="https://www.moneymarketing.co.uk/labour-plans-tax-rises-80k-plus-earners/"><span class="a-num"></span><span class="a-title">Labour plans tax rises for £80k-plus earners</span></a></li><li class="analytic-item analytic-item-post-251636"><a href="https://www.moneymarketing.co.uk/financial-services-names-made-rich-list/"><span class="a-num"></span><span class="a-title">Which financial services names have made the Rich List?</span></a></li><li class="analytic-item analytic-item-post-250972"><a href="https://www.moneymarketing.co.uk/issues/4-may-2017/unloved-healthcare-sector-deserves-closer-look/"><span class="a-num"></span><span class="a-title">Why the unloved healthcare sector deserves a closer look</span></a></li><li class="analytic-item analytic-item-post-251029"><a href="https://www.moneymarketing.co.uk/issues/4-may-2017/candids-justin-modray-advisers-used-rdr-excuse-jack-fees/"><span class="a-num"></span><span class="a-title">Candid&#8217;s Justin Modray: &#8216;Advisers have used RDR as an excuse to jack up fees&#8217;</span></a></li><li class="analytic-item analytic-item-post-251615"><a href="https://www.moneymarketing.co.uk/brexit-goldman-chief-warns-city-london-will-stall/"><span class="a-num"></span><span class="a-title">Brexit: Goldman chief warns City of London will ‘stall’</span></a></li></ol></li></ul></div>

</div></div><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget icit-taxonomical-listings jobs-listing configurable-style-d widget-styled jobs-4 taxonomy-none"><h3 class="widget-title">Latest Careers</h3>
<div class="anti-gutter">
	<div class="jobs column-two-thirds columns-2"> 
<article class="card-job post-156539 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/119846/sales-manager-whole-of-market-cardiff-70-000-basic-100-000-ote-full-benefits/?LinkSource=HomePage?cmpid=13003">Sales Manager (whole of market)</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/119846/sales-manager-whole-of-market-cardiff-70-000-basic-100-000-ote-full-benefits/?LinkSource=HomePage?cmpid=13003">Cardiff - £70,000 basic, £100,000 OTE, full flex benefits etc</a></div>	</header>
</article>

<article class="card-job post-148307 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/119889/financial-advisor/?LinkSource=HomePage/?cmpid=13003">Financial Advisor</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/119889/financial-advisor/?LinkSource=HomePage/?cmpid=13003">Leeds, LS15 - Competitive salary + realistic OTE of £60,000-£70,000</a></div>	</header>
</article>

<article class="card-job post-149771 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/120193/ifa/?LinkSource=HomePage?cmpid=13003">IFA</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/120193/ifa/?LinkSource=HomePage?cmpid=13003">Mansfield - £50,000 - £60,000 per annum</a></div>	</header>
</article>

<article class="card-job post-148280 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/120009/senior-consultant/?LinkSource=HomePage/?cmpid=13003">Senior Consultant</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/120009/senior-consultant/?LinkSource=HomePage/?cmpid=13003">Welwyn, Hertforshire - £45,000 to £49,000 + on-going bonus and benefits inc DIS, PMI and Pension.</a></div>	</header>
</article>
	</div>
	<div class="column-one-third jobs-ad">
		<div class="adspace"> 
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-JOTW' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[6] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [300, 250], 'gpt-ad-JOTW').defineSizeMapping(mappingJOTW).setTargeting('pos', ['jotw']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-JOTW'); 
	      			});
	    		</script>
			</div>
					</div>
	</div>
</div>
<div class="view-more term-link"><a href="http://www.retailfinancialcareers.com/">View more <span class="icon-arrow-right"></span></a></div></div>	</div>
</div>
</main>

<div class="footer-ad sticky-bottom" id="catfish">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB5' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[7] = googletag.defineSlot('/103432195/Money_Marketing-Web/platforms', [728, 90], 'gpt-ad-LB5').defineSizeMapping(mappingLB).setTargeting('pos', ['lb5']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB5'); 
	      			});
	    		</script>
			</div>
			</div>

		</div>
		<div id="navigation">
	<a href="#top" class="close"></a>
	<nav class="main-navigation keep-toggle-menu" role="navigation">
		<h2 class="menu-title furniture-colour">Explore</h2>
		<ul id="menu-burger-menu" class="menu cf"><li id="menu-item-247304" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/budget-2017/"><span class="menu-item-title">Budget 2017</span></a></li>
<li id="menu-item-211488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/events/"><span class="menu-item-title">Events</span></a></li>
<li id="menu-item-242521" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/pensions/"><span class="menu-item-title">Pensions</span></a></li>
<li id="menu-item-62335" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/regulation/"><span class="menu-item-title">Regulation</span></a></li>
<li id="menu-item-62334" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/business/"><span class="menu-item-title">Business</span></a></li>
<li id="menu-item-62344" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/mortgages/"><span class="menu-item-title">Mortgages</span></a></li>
<li id="menu-item-62340" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/tax/"><span class="menu-item-title">Tax</span></a></li>
<li id="menu-item-242580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/opinion/"><span class="menu-item-title">Opinion</span></a></li>
<li id="menu-item-138300" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/profile/"><span class="menu-item-title">Profile</span></a></li>
<li id="menu-item-141530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.moneymarketing.co.uk/acumen"><span class="menu-item-title">Acumen</span></a></li>
<li id="menu-item-236802" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/video/"><span class="menu-item-title">Video</span></a></li>
<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="#"><span class="menu-item-title">More from MM</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-242527" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/autumn-statement-2016/"><span class="menu-item-title">Autumn Statement</span></a></li>
	<li id="menu-item-242526" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/brexit-2/"><span class="menu-item-title">Brexit</span></a></li>
	<li id="menu-item-62341" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/distribution/"><span class="menu-item-title">Distribution</span></a></li>
	<li id="menu-item-62342" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/investments/"><span class="menu-item-title">Investments</span></a></li>
	<li id="menu-item-62339" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/long-term-care/"><span class="menu-item-title">Long term care</span></a></li>
	<li id="menu-item-201731" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/annuities/"><span class="menu-item-title">Annuities</span></a></li>
	<li id="menu-item-201730" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/auto-enrolment/"><span class="menu-item-title">Auto-enrolment</span></a></li>
	<li id="menu-item-201732" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/retirement-income/"><span class="menu-item-title">Retirement income</span></a></li>
	<li id="menu-item-201989" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/sipps/"><span class="menu-item-title">Sipps</span></a></li>
	<li id="menu-item-62338" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/platforms/"><span class="menu-item-title">Platforms</span></a></li>
	<li id="menu-item-62337" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/politics/"><span class="menu-item-title">Politics</span></a></li>
	<li id="menu-item-62336" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/protection/"><span class="menu-item-title">Protection</span></a></li>
	<li id="menu-item-203456" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/channels/technology/"><span class="menu-item-title">Technology</span></a></li>
	<li id="menu-item-203455" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/technical-area/"><span class="menu-item-title">Technical Area</span></a></li>
</ul>
</li>
<li id="menu-item-240511" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-has-children menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/mm-wired/"><span class="menu-item-title">MM Wired</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-240525" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/wired-famr-in-action-on-demand/"><span class="menu-item-title">Watch MM Wired: FAMR in action – but will it work?</span></a></li>
</ul>
</li>
<li id="menu-item-156540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.retailfinancialcareers.com/"><span class="menu-item-title">Jobs</span></a></li>
<li id="menu-item-235939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://financial.centaurmedia.com/"><span class="menu-item-title">Advertise with us</span></a></li>
<li id="menu-item-208499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/contact-us/"><span class="menu-item-title">Contact Us</span></a></li>
<li id="menu-item-197181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.ifacpd.com"><span class="menu-item-title">CPD Centre</span></a></li>
</ul>	</nav>
</div>
		<footer class="site-footer" role="contentinfo">

			<nav class="nav-footer row-1">
	<div class="container">
		<div class="column-one-third column-right">
			<ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-197176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://twitter.com/_moneymarketing"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-197185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.linkedin.com/groups?gid=7453261&amp;trk=vsrp_groups_res_name&amp;trkInfo=VSRPsearchId%3A2061573601430988422393%2CVSRPtargetId%3A7453261%2CVSRPcmpt%3Aprimary"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>		</div>
		<div class="column-two-thirds"> <ul id="menu-footer-menu" class="menu menu-footer"><li id="menu-item-156544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/contact-us/"><span class="menu-item-title">Contact Us</span></a></li>
<li id="menu-item-156545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaur.co.uk/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
<li id="menu-item-156546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaur.co.uk/privacy"><span class="menu-item-title">Privacy</span></a></li>
<li id="menu-item-242662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://financial.centaurmedia.com/"><span class="menu-item-title">Advertise with us</span></a></li>
</ul>		</div>
	</div>
</nav>
						<div class="site-info row-3">
	<div class="columns-2 small">
		<div class="left-side">
			<p class="copyright">© 2017. All rights reserved.</p>
			<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
		</div>

		<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p> Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
	</div>
</div>

		</footer>
	</div>
	<div class="footer-scripts">
				<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_doJSTag(35066, 1);
</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[8] = googletag.defineOutOfPageSlot('/103432195/Money_Marketing-Web/platforms', 'gpt-ad-inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-inread'); 
	      			});
	    		</script>
			</div>
			
			<!-- DOUBLECLICK WALLPAPER AD SPACE -->
				<script>
				function doubleclick_load_wallpaper() {
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[9] = googletag.defineOutOfPageSlot('/103432195/Money_Marketing-Web/platforms', 'gpt-ad-sidebars').defineSizeMapping(mappingOOP).setTargeting('pos', ['sidebars']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-sidebars'); 
	      			});
	      		}
	    		</script><script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1493281812'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.autogrow-textarea.min.js?ver=1.04'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.scrollTo-master/jquery.scrollTo.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentingL10n = {"tb_show":"Show trackbacks","tb_hide":"Hide trackbacks","rpl_hide_2":"Hide %count% replies to %name%'s comment","rpl_show_2":"View %count% replies to %name%'s comment","rpl_hide_1":"Hide the reply to %name%'s comment","rpl_show_1":"View the reply to %name%'s comment","tb_from":"Trackback from: %s","err_txt_mis":"Missing some fields","unknown":"Unknown commenter","order":"asc","polling":"30","update":"0","time":"2017-05-08 12:28:21","post_id":"251134","ajax_url":"https:\/\/www.moneymarketing.co.uk\/","nest_depth":"3","max_depth":"5","scroll_off":"-150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/js/commenting.min.js?ver=1.0.3-1493281812'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/js/direction.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/js/stickybits.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/js/behaviour.min.js?ver=2.1-1493281812'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/fitvids/jquery.fitvids.min.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/behaviour.min.js?ver=2.1-1493281812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/horizontalcarousel.min.js?ver=2.1-1493281812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/verticalcarousel.min.js?ver=2.1-1493281812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icittwitter = {"ajaxurl":"https:\/\/www.moneymarketing.co.uk\/wordpress\/wp-admin\/admin-ajax.php","refresh_rate":"120","_twnonce":"01597d968b","periods":["second","minute","hour","day","week","month","year","decade"],"period_plurals":["seconds","minutes","hours","days","weeks","months","years","decades"],"tense":"ago","just_now":"Just now"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/twitter-widget/js/twitter-api.min.js?ver=1493281803-1493281812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-553f3520742ae6cf"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-553f3520742ae6cf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/icit-analytics-data-collection/js/tabbed.min.js?ver=1'></script>
<span class="hidden" data-shown-posts="251134,251263,251308,250751,156539,148307,149771,148280" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>
	</body>
</html>
<!--
	generated in 0.570 seconds
	92328 bytes batcached for 300 seconds
-->
