<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-ie no-js"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
	<title>Finalytiq: Asset management is &#039;overpaid, over-supplied and under-delivering&#039; - Money Marketing</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type="text/javascript">(function(){var h=document.getElementsByTagName('html')[0],c=h.className;c=c.replace(/no-js/,'js');h.className=c;})();</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.moneymarketing.co.uk/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finalytiq: Asset management is &#039;overpaid, over-supplied and under-delivering&#039; - Money Marketing" />
<meta property="og:description" content="Having the ability to think and speak freely is important to Finalytiq director Abraham Okusanya. It is one of the reasons he founded the firm in 2011. Love or loathe his direct style of self-expression, Okusanya has no qualms about ruffling a few industry feathers. If some people take umbrage when he speaks the truth &hellip;" />
<meta property="og:url" content="https://www.moneymarketing.co.uk/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/" />
<meta property="og:site_name" content="Money Marketing" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-04-21T12:15:00+01:00" />
<meta property="article:modified_time" content="2017-04-21T11:35:11+01:00" />
<meta property="og:updated_time" content="2017-04-21T11:35:11+01:00" />
<meta property="og:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Having the ability to think and speak freely is important to Finalytiq director Abraham Okusanya. It is one of the reasons he founded the firm in 2011. Love or loathe his direct style of self-expression, Okusanya has no qualms about ruffling a few industry feathers. If some people take umbrage when he speaks the truth [&hellip;]" />
<meta name="twitter:title" content="Finalytiq: Asset management is &#039;overpaid, over-supplied and under-delivering&#039; - Money Marketing" />
<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450.jpg" />
<meta property="DC.date.issued" content="2017-04-21T12:15:00+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Money Marketing &raquo; Feed" href="https://www.moneymarketing.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Money Marketing &raquo; Comments Feed" href="https://www.moneymarketing.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Money Marketing &raquo; Finalytiq: Asset management is &#8216;overpaid, over-supplied and under-delivering&#8217; Comments Feed" href="https://www.moneymarketing.co.uk/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.moneymarketing.co.uk\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie_law_banner-style-css'  href='https://www.moneymarketing.co.uk/content/plugins/icit-cookie-law/css/style.css?ver=-1490004120' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclick_wp_css-css'  href='https://www.moneymarketing.co.uk/content/plugins/doubleclick/css/doubleclick.min.css?ver=-1490004120' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/style.css?ver=-1490004120' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/core.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/fonts.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/grid.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/slick/slick.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prime-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/style.css?ver=1490004110-1490004120' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-intents-icons-css'  href='https://www.moneymarketing.co.uk/content/plugins/twitter-widget/icons/icons.css?ver=-1490004120' type='text/css' media='all' />
<link rel='stylesheet' id='adtech-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/adtech.css?ver=-1490004120' type='text/css' media='all' />
<link rel='stylesheet' id='doubleclickthemecss-css'  href='https://www.moneymarketing.co.uk/content/themes/moneymarketing/css/doubleclick.css?ver=-1490004120' type='text/css' media='all' />

		<!-- ADTECH Config -->
		<script src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
		<script>var adtech_vars = {"template":"single","querytype":"post","articleid":249615,"title":"Finalytiq: Asset management is &#8216;overpaid, over-supplied and under-delivering&#8217;","posttype":"post","category":["uncategorised"],"issues":["20-april-2017"],"type":["profile"],"channel":["advisers","annuities","distribution","pensions-sector","retirement-income","sipps"],"primary-channel":["distribution"],"userstatus":"logged out"};</script>
		<script>adtech_vars['width'] = window.innerWidth</script>
		<script>adtech_vars['height'] = window.innerHeight</script>
        
		<script>if ( window.ADTECH ) ADTECH.config.website = { secure: true, server: "", network: "", kv: adtech_vars || {}, PerformGeoDetection: true, PerformScreenDetection: true, PerformTimezoneDetection: true, PerformFlashDetection: true, PerformRichMediaDetection: true };</script>
        
		<!-- DOUBLECLICK Config -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				

				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			
		</script>
		<script>
			var gptAdSlots = [];
			var mappingMPU;
			var mappingLB;
			var mappingHPU;
			var mappingJOTW;
			var mappingOOP;
			googletag.cmd.push(function() {
				mappingMPU	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[300, 250], ]).
								addSize([1000, 0 ], [[300, 250], ]).
								addSize([700, 0 ], [300, 250]).
								addSize([320, 0 ], [300, 250]).
								addSize([0, 0 ], [300, 250]).
								build();
									
				mappingLB	=	googletag.sizeMapping().
								addSize([1190, 0 ], [[970, 90], [970, 250]]).
								addSize([1000, 0 ], [[970, 90], [970, 250]]).
								addSize([700, 0 ], [[728, 90], ]).
								addSize([320, 0 ], [320, 50]).
								addSize([0, 0 ], []).
								build();
									
				mappingHPU	=	googletag.sizeMapping().
								addSize([1190, 0], [[300, 600], [300, 1050]]).
								addSize([1000, 0], [[300, 600], [300, 1050]]).
								addSize([700, 0], [300, 600]).
								addSize([320, 0], []).
								addSize([0, 0], []).
								build();
									
				mappingJOTW	=	googletag.sizeMapping().
								addSize([1190, 0], [[300, 250], [300, 150], ]).
								addSize([1000, 0], [[300, 250], [300, 150]]).
								addSize([700, 0], [[300, 250], [300, 150]]).
								addSize([320, 0], [[300, 250], [300, 150]]).
								addSize([0, 0], []).
								build();
									
				mappingOOP	=	googletag.sizeMapping().
								addSize([900, 0], [1, 1]).
								addSize([0, 0], []).
								build();
									
		
				// Define page-level targeting
				googletag.pubads().setTargeting("template","standard");
				googletag.pubads().setTargeting("articleid","249615");
				googletag.pubads().setTargeting("title","Finalytiq: Asset management is &#8216;ov");
				googletag.pubads().setTargeting("posttype","post");
				googletag.pubads().setTargeting("type","profile");
				googletag.pubads().setTargeting("channel",["advisers","annuities","pensions-sector","distribution","retirement-income","sipps"]);
				googletag.pubads().setTargeting("primary-channel","distribution");
				googletag.pubads().setTargeting("userstatus","logged-out");
				googletag.pubads().setTargeting("contentcat","open");
				googletag.pubads().setTargeting("dcmtype",["advisers","annuities","pensions-sector","distribution","retirement-income","sipps"]);
				googletag.pubads().setTargeting("dcmprimarytype","distribution");  
  				// Load everything
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();
				
			});
		</script>
				<script src="//assets.adobedtm.com/e7901bd22e2c2fdba32bf9b796ad42c6df6660b9/satelliteLib-4c9aeee76b04fcdcffa40cd5d5ff6bfdada6a60d.js"></script>
<meta name="google-site-verification" content="-C9UO8eS0SAB9R5m1wEDjl2Fqk3KbLgrFOqWjmhJ9f0" />
<meta name="google-site-verification" content="A_9dk6uZmV1TjyHq4ThR8WEqz5NObGLUKNucTYGYyN0" /><script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/jquery.mobile.custom.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/jquery.placeholder.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/slick/slick.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adtstuff = {"adtech_wallpaper":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/adtech.js?ver=1.0-1490004120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/doubleclick.js?ver=1.0-1490004120'></script>
<link rel='https://api.w.org/' href='https://www.moneymarketing.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.moneymarketing.co.uk/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.moneymarketing.co.uk/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.moneymarketing.co.uk/?p=249615' />
<link rel="alternate" type="application/json+oembed" href="https://www.moneymarketing.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F20-april-2017%2F24-25-profile-finalytiqs-abraham-okusanya-pic-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.moneymarketing.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F20-april-2017%2F24-25-profile-finalytiqs-abraham-okusanya-pic-art%2F&#038;format=xml" />

		<!-- Twitter Card -->
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@_moneymarketing" />
		<meta name="twitter:url" content="https://www.moneymarketing.co.uk/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/" />
		<meta name="twitter:title" content="Finalytiq: Asset management is &#8216;overpaid, over-supplied and under-delivering&#8217;" />
		<meta name="twitter:description" content="Having the ability to think and speak freely is important to Finalytiq director Abraham Okusanya. It is one of the reasons he founded the firm in 2011. Love or loathe his direct style of self-expression, Okusanya has no qualms about ruffling a few industry feathers. If some people take umbrage when he speaks the truth [&hellip;]" />
		<meta name="twitter:image" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450.jpg" />

				<!--[if (gte IE 6)&(lte IE 8)]><script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/nwmatcher.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/selectivizr.js?ver=1.0.3b'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/respond.src.js?ver=1.4.2'></script>
<![endif]--><style>.card-excerpt .entry-terms :nth-child(n+11) { display: none; }</style>
				<link rel="stylesheet" href="https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/style/comments.css?ver=2.0.0" type="text/css" media="screen" /><style type="text/css">
</style>	<meta name="msapplication-TileColor" content="#FFFFFF">
	<link rel="shortcut icon" href="https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/images/favicon.ico" />
	<link rel="icon" sizes="32x32" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084651/mm_32.png" />
	<link rel="icon" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084640/mm_64.png" />
	<link rel="icon" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084627/mm_96.png" />
	<link rel="icon" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084616/mm_144.png" />
	<link rel="icon" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084605/mm_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="64x64" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084640/mm_64.png" />
	<link rel="apple-touch-icon-precomposed" sizes="96x96" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084627/mm_96.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084616/mm_144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084605/mm_192.png" />
	<link rel="apple-touch-icon-precomposed" sizes="228x228" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084556/mm_228.png" />
	<link rel="apple-touch-icon-precomposed" href="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084556/mm_228.png" />
	<meta name="msapplication-TileImage" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135024/favicon_144.png" />
	<meta name="msapplication-square310x310logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135025/favicon_256.png" />
	<meta name="msapplication-wide310x150logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12134920/20150812_moneymarketingmasthead.png" />
	<meta name="msapplication-square150x150logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135024/favicon_144.png" />
	<meta name="msapplication-square70x70logo" content="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2015/08/12135023/favicon_96.png" />
	<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.moneymarketing.co.uk/feed/&amp;id=5;cycle=1"/><style type="text/css">
header .site-title a { background-image: url('https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/28084319/mm-logo.png'); } 
</style>
<style type="text/css">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</style></head>
<body class="post-template-default single single-post postid-249615 single-format-standard">

				<style scoped="scoped">
			#cookie-law-banner {
				background: #222222;
			}
			.cookie-text {
				color: #333333;
				background: #eeeeee;
				border-color: #cccccc;
			}
			#cookie-law-banner .close-button {
				color: #ffffff;
				background: #ce0030;
			}
			#cookie-law-banner .close-button:hover {
				background: #ffffff;
				color: #ce0030;
			}
			.cookie-container {
				background: #333333;
			}
			</style>
			<div id="cookie-law-banner">
				<div class="cookie-container clearfix">
					<div class="cookie-body">
						<div class="cookie-text"> <p><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">Our website uses </span></span><span style="color: #000000; font-style: normal; font-weight: normal; font-family: Calibri, sans-serif; font-size: small;"><span id="0.6623617829956865" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"> to improve your user experience. If you continue browsing, we assume that you consent to our use of </span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9045148247215682" style="font-size: 14.67px;">cookies</span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">. More information can be found in our </span></span><a style="font-family: museo-sans, 'Trebuchet MS', sans-serif; font-size: 16px; font-style: normal; font-weight: normal;" href="http://www.centaurmedia.com/privacy" target="_blank"><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u>Privacy & </u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span id="0.9497359074600589" style="font-size: 14.67px;"><u>Cookies</u></span></span><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;"><u> Policy</u></span></span></a><span style="font-style: normal; font-weight: normal; color: #212121; font-family: Calibri, sans-serif; font-size: small;"><span style="font-size: 14.67px;">.</span></span></p>
						</div>
					</div>
					<div class="cookie-button"><a class="close-button">X</a></div>
				</div>
			</div>
			
				<script type="text/javascript">
dataLayer = [];
dataLayer.push({'adtech_vars': adtech_vars})
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6L7CR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P6L7CR');</script>
<!-- End Google Tag Manager --><!-- doubleclick_overlay -->
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-overlay' class='doubleclick-ad doubleclick-ad-overlay doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[0] = googletag.defineOutOfPageSlot('/103432195/Money_Marketing-Web/distribution', 'gpt-ad-overlay').defineSizeMapping(mappingOOP).setTargeting('pos', ['overlay']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-overlay'); 
	      			});
	    		</script>
			</div>
			

	<div class="site-wrap">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<header id="head" class="header-sponsored cf stick-me">
		
			<div class="header-inner cf">
				<div class="site-branding">
	<h1 class="site-title">
		<a href="https://www.moneymarketing.co.uk/" rel="home">
			<span class="site-name">Money Marketing</span>
		</a>
	</h1>
</div>


				<div class="right-block">
					<nav class="masthead-navigation">
	<ul id="menu-top-nav" class="menu cf grey"><li id="menu-item-62316" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/pensions/"><span class="menu-item-title">Pensions</span></a></li>
<li id="menu-item-62347" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/regulation/"><span class="menu-item-title">Regulation</span></a></li>
<li id="menu-item-242522" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/investments/"><span class="menu-item-title">Investments</span></a></li>
<li id="menu-item-242557" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/tax/"><span class="menu-item-title">Tax</span></a></li>
<li id="menu-item-242525" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/business/"><span class="menu-item-title">Business</span></a></li>
<li id="menu-item-242524" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/mortgages/"><span class="menu-item-title">Mortgages</span></a></li>
<li id="menu-item-231816" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/the-uk-edge-2/"><span class="menu-item-title">The UK Edge</span></a></li>
</ul></nav>
					
<div class="toggles">

   	   <a href="#search-header" class="toggle-search icon-magnification"> Search </a>
     		<a href="#login-header" class="toggle-login icon-account"> Login / Register </a>
    	 <a href="#navigation" class="toggle-menu icon-burger"> Primary Menu </a>
  </div>


<div id="search-header" class="search-bar keep-toggle-search">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<form method="get" action="https://www.moneymarketing.co.uk/" class="search-form">
	<input type="text" class="search-input" name="s" placeholder="Search" value="" data-error="Oops! Try again."/>
	<button type="submit" class="sub-button" title="search"><span class="submit-text">Go</span><span class="icon-arrow-right2"></span></button>
</form>
</div>

<div id="login-header" class="login-form keep-toggle-login not-logged-in">
	<a href="#top" class="close"><span class="icon-close"></span></a>
	<a href="#login" class="toggle-login icon-cross">Close</a>

	<div class="login-form-wrap login-form-wrap--sponsored cf">

	<form method="post" id="login" action="https://www.moneymarketing.co.uk/wordpress/wp-login.php">

		<div class="field">
			<label class="screen-reader-text">Email</label>
			<input type="text" name="log" placeholder="Email" class="focus-login" value="">
		</div>

		<div class="field">
			<label class="screen-reader-text">Password</label>
			<input type="password" name="pwd" placeholder="Password" />
		</div>

		<div class="field-submit">
			<input type="submit" value="Login"> 				or <a class="button blue" href="https://ad.moneymarketing.co.uk/register?surveycode=156&amp;returl=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F20-april-2017%2F24-25-profile-finalytiqs-abraham-okusanya-pic-art%2F%3Fmm_58fb41400a99d%3D58fb41400aa3e">Register</a> 		</div>

		<input type="hidden" id="_lsnonce" name="_lsnonce" value="d36775b9b0" /><input type="hidden" name="_wp_http_referer" value="/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/" />		<input type="hidden" name="masthead_login" value="1" />
		<input type="hidden" name="rememberme" value="1">
		<input type="hidden" name="redirect_to" value="https://www.moneymarketing.co.uk/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/" />
		<input type="hidden" name="error_redirect_to" value="https://www.moneymarketing.co.uk/dashboard/?redirect_to=https%3A%2F%2Fwww.moneymarketing.co.uk%2Fissues%2F20-april-2017%2F24-25-profile-finalytiqs-abraham-okusanya-pic-art%2F" />

	</form>
</div>
</div>
				</div>
			</div>
		</header>
		<div class="main-body" id="feature-article">
<!-- HEADER AD {single} -->
<div class="header-ad">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB1' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[1] = googletag.defineSlot('/103432195/Money_Marketing-Web/distribution', [728, 90], 'gpt-ad-LB1').defineSizeMapping(mappingLB).setTargeting('pos', ['lb1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB1'); 
	      			});
	    		</script>
			</div>
			</div>

<main id="content">
<article id="post-249615" class="clear single-post has-sidebar post-249615 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised issues-20-april-2017 type-profile channel-advisers channel-annuities channel-distribution channel-pensions-sector channel-retirement-income channel-sipps primary-channel-distribution has-thumbnail taxonomy-type taxterm-profile">

	<header class="entry-header">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/profile/" rel="tag">Profile</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/channels/advisers/" rel="tag">Advisers</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/annuities/" rel="tag">Annuities</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/distribution/" rel="tag">Distribution</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/pensions/" rel="tag">Pensions</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/retirement-income/" rel="tag">Retirement Income</a> <a class="term-link-taxonomy-channel" href="https://www.moneymarketing.co.uk/sipps/" rel="tag">Sipps</a></div>				<div class="left-block">
			<h1 class="page-title large">Finalytiq: Asset management is &#8216;overpaid, over-supplied and under-delivering&#8217;</h1>			<div class="entry-author medium-small grey strong">
				<span class="byline">By
	<span class="author vcard">
<a href="https://www.moneymarketing.co.uk/author/asmith/" title="Posts by Amanda Newman Smith" class="author url fn" rel="author">Amanda Newman Smith</a>	</span>
</span>
				<time datetime="2017-04-21T12:15:00+00:00" class="entry-date published">
	<span class="hentry-date">21st April 2017</span>
	<span class="hentry-time">12:15 pm</span>
</time>
<time datetime="2017-04-21T11:35:11+00:00" class="updated">
	<span class="hentry-date">21st April 2017</span>
	<span class="hentry-time">11:35 am</span>
</time>
			</div>
		</div>
	</header>

	<div class="entry-content">
	<div class="canvasWrapper">
<div class="media media-img aligncenter"><img class="aligncenter size-full wp-image-220061" src="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450.jpg" alt="" width="700" height="450" srcset="https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450.jpg 700w, https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450-200x129.jpg 200w, https://s3-eu-central-1.amazonaws.com/centaur-wp/moneymarketing/prod/content/uploads/2016/01/20104909/Okusanya-Abraham_700x450-140x91.jpg 140w" sizes="(max-width: 700px) 100vw, 700px"></div>
<p>Having the ability to think and speak freely is important to Finalytiq director Abraham Okusanya.</p>
<p>It is one of the reasons he founded the firm in 2011. Love or loathe his direct style of self-expression, Okusanya has no qualms about ruffling a few industry feathers. If some people take umbrage when he speaks the truth as he finds it, so be it.</p>
<p>He says: &ldquo;I know if you kiss enough butts in financial services, you can make a few bucks. But I&rsquo;m not in the business of kissing butts.&rdquo;</p>
<p>Finalytiq works with product providers and advisers, positioning itself as a critical thinker that will challenge propositions and focus on improving client outcomes. Okusanya established the firm after leaving Royal Bank of Scotland, where he was a savings and investments manager.</p>
<p>&ldquo;I quickly learned very little of the industry is based on evidence of what is likely to deliver the best outcome for consumers. Much is driven by vested interests of providers who simply what to flog stuff, even if it hurts clients in a big way.</p>
<p>&ldquo;So I started Finalytiq to cut through all that. When you look at the deluge of academic evidence available on investing and retirement, for instance, the industry is often doing the exact opposite of what is most likely to deliver the best outcome for people.&rdquo;</p>
<blockquote><p>&ldquo;I&rsquo;m not in the business of kissing butts.&rdquo;</p></blockquote>
<p><strong>Learning from the masters</strong></p>
<p>Academic research clearly falls within Okusanya&rsquo;s comfort zone and it makes sense, given both his parents were teachers. Ploughing through so many industry reports and academic papers at Finalytiq, how has Okusanya developed his critical understanding of them, rather than accepting them at face value?</p>
<p>&ldquo;Academic papers are often peer reviewed and you can find multiple authors on the same subject to get a range of views. Then you look at the data and the methodology, and you try to find holes in it. You ask simple questions like: is this idea supported by actual empirical data? Does it work through various real market conditions, especially the extreme one? If it doesn&rsquo;t, you discard the idea.</p>
<p>&ldquo;Industry reports are a completely different ball game. If they are written or sponsored by a provider, often the vested interest of the sponsor overshadows rigour and evidence. And there are lots of PR consultancies paid by providers to write a load of nonsense.&rdquo;</p>
<blockquote><p>&ldquo;Much is driven by vested interests of providers who simply what to flog stuff, even if it hurts clients in a big way.&rdquo;</p></blockquote>
<p><strong>Sinking Sipp</strong></p>
<p>It came as no surprise to Okusanya when it was reported last month that four Sipp providers have failed the FCA&rsquo;s capital adequacy requirements.</p>
<p>Finalytiq wrote a controversial report in 2016 on the financial stability of Sipp providers, which identified many providers were struggling.</p>
<p>&ldquo;All we did really was look at their accounts on Companies House. We took no prisoners. We named names. No, we weren&rsquo;t paid by any provider to do it. And yes, we were vilified for it by the providers. They threatened legal action. But quite a few of them have gone up the wall since that report and there are a few more to go.&rdquo;</p>
<p>Post-pension freedoms, ensuring people make the right choices and do not run out of money are key concerns. If people are opting for the flexibility of drawdown instead of annuitising, longevity risk has to be managed somehow.</p>
<p>Finalytiq recently launched its Timeline app to help advisers implement sustainable withdrawal strategies. &ldquo;What we&rsquo;ve managed to do is to convert the extensive research on sustainable withdrawal rates into a really cool tool that advisers can use with their clients.&rdquo;</p>
<p>But does the slowdown in life expectancy highlighted in recent data have any implications for sustainable withdrawal rates?</p>
<p>&ldquo;I don&rsquo;t think we can read too much into the news that longevity improvements are slowing, although the trend is consistent with what&rsquo;s happening in the US too. For people who are already in retirement or approaching retirement, they should expect a long one.</p>
<p>&ldquo;Current cohort life projections by the Office for National Statistics [which take into account changes in mortality in later years] are a very good guide on how long they can expect to live.</p>
<p>&ldquo;If you are relying on the capital markets, then the sustainable withdrawal rate framework enables you to take longevity into account and plan accordingly. If you don&rsquo;t trust the capital markets to meet your income needs, then you simply buy an annuity.&rdquo;</p>
<blockquote><p>&ldquo;We were vilified for it by the providers. They threatened legal action.&rdquo;</p></blockquote>
<p><strong>Guarantees are still golden</strong></p>
<p>For those who want to have their cake and eat it in terms of flexibility and security of retirement income, Okusanya believes a combination of annuity and drawdown is more likely to deliver a better outcome than guaranteed drawdown.</p>
<p>&ldquo;The guaranteed drawdown products on the market are expensive and provide little or no inflation protection. I also question whether they will survive under extreme market conditions but, of course, the liability ultimately falls back on the Financial Services Compensation Scheme &ndash; which has no reserve. Perhaps people don&rsquo;t have to worry about that.&rdquo;</p>
<p>Okusanya recognises the role annuities have in providing security for risk-averse clients but sees them as far from perfect. He thinks people might want to consider delaying annuity purchases to avoid locking in low rates driven by current low bond yields.</p>
<p>&ldquo;Will yields recover? Eventually. But it could be a long wait, and my worry is there&rsquo;ll be very few insurers left in the annuity market by then. Many have already exited, the smaller ones are struggling and we are left with five or so providers now. And that&rsquo;s not good for competition.&rdquo;</p>
<p>Until yields do recover, Okusanya says drawdown seems like the practical solution for those who are not completely risk-averse. &ldquo;But it&rsquo;s crucial to have a robust approach to sustainable withdrawals.</p>
</div>
<div class="canvasWrapper">
<div class="breakout-box">
<p><strong>Five questions&nbsp;</strong></p>
<p><strong>What is the best bit of advice you&rsquo;ve received in your career?&nbsp;</strong></p>
<p>Don&rsquo;t follow the crowd. Do nothing, say nothing and be nothing, and you&rsquo;ll never be criticised.</p>
<p><strong>What keeps you awake at night?&nbsp;&nbsp;</strong></p>
<p>Writing a book on sustainable withdrawal strategies for retirement.</p>
<p><strong>What has had the most significant impact on financial advice in the last year?&nbsp;&nbsp;</strong></p>
<p>Pension freedoms.</p>
<p><strong>If I was in charge of the FCA for a day I would&hellip;?&nbsp;&nbsp;</strong></p>
<p>Sort out the asset management industry. It&rsquo;s overpaid, over-supplied and under-delivering.</p>
<p><strong>Any advice for new advisers?&nbsp;&nbsp;</strong></p>
<p>You carry the liability for the advice you give to you grave. So base your advice on the best available evidence and rigour.</p>
</div>
<div class="breakout-box">
<p><strong>CV&nbsp;</strong></p>
<p><strong>2011-present:</strong> Founder/director, FinalytiQ</p>
<p><strong>2006-2010:</strong> Savings and investments manager, RBS</p>
<p><strong>2006:</strong> Personal banker, Barclays</p>
</div>
</div>
</div> 
		<div id="sidebar" class="widget-area cf"><div class="inner-wrapper"><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-HPU' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[3] = googletag.defineSlot('/103432195/Money_Marketing-Web/distribution', [300, 600], 'gpt-ad-HPU').defineSizeMapping(mappingHPU).setTargeting('pos', ['hpu1']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-HPU'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget widget-connected-posts"><div class="anti-gutter"><article class="card-excerpt half-height post-249697 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised issues-13-april-2017 type-opinion channel-investments channel-lifetime-isa channel-pensions-sector channel-politics primary-channel-politics has-thumbnail taxonomy-type taxterm-opinion">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/opinion/" rel="tag">Opinion</a> <a class="term-link-taxonomy-primary-channel" href="https://www.moneymarketing.co.uk/politics/" rel="tag">Politics</a></div>		<h2 class="hentry-title medium"><a href="https://www.moneymarketing.co.uk/issues/13-april-2017/nic-cicutti-lifetime-isa-blunder-wont-solve-savings-gap/">Nic Cicutti: Lifetime Isa blunder won&#8217;t solve the savings gap</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-04-13T12:25:49+00:00" class="entry-date published">
	<span class="hentry-date">13th April 2017</span>
	<span class="hentry-time">12:25 pm</span>
</time>
<time datetime="2017-04-13T11:28:20+00:00" class="updated">
	<span class="hentry-date">13th April 2017</span>
	<span class="hentry-time">11:28 am</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-248953 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised issues-6-april-2017 type-opinion channel-advisers channel-ihttax-planning channel-lifetime-isa channel-tax primary-channel-tax has-thumbnail taxonomy-type taxterm-opinion">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/opinion/" rel="tag">Opinion</a> <a class="term-link-taxonomy-primary-channel" href="" rel="tag">Tax</a></div>		<h2 class="hentry-title medium"><a href="https://www.moneymarketing.co.uk/issues/6-april-2017/stephen-womack-will-happy-new-tax-year/">Stephen Womack: Will it be a Happy New Tax Year?</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-04-07T12:43:06+00:00" class="entry-date published">
	<span class="hentry-date">7th April 2017</span>
	<span class="hentry-time">12:43 pm</span>
</time>
<time datetime="2017-04-07T12:43:06+00:00" class="updated">
	<span class="hentry-date">7th April 2017</span>
	<span class="hentry-time">12:43 pm</span>
</time>
</div>
					</footer>
	</div>
</article>
<article class="card-excerpt half-height post-249591 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised type-news channel-platforms primary-channel-platforms has-thumbnail taxonomy-type taxterm-news">
	<div class="block-lead">
		<div class="entry-terms"><a class="term-link-taxonomy-type" href="https://www.moneymarketing.co.uk/types/news/" rel="tag">news</a> <a class="term-link-taxonomy-primary-channel" href="https://www.moneymarketing.co.uk/platforms/" rel="tag">Platforms</a></div>		<h2 class="hentry-title medium"><a href="https://www.moneymarketing.co.uk/standard-life-offer-ifas-robo-advice-help-elevate-shake/">Standard Life to offer IFAs robo-advice help in Elevate shake-up</a></h2>		<footer>
							<div class="medium-small"><time datetime="2017-04-07T11:11:05+00:00" class="entry-date published">
	<span class="hentry-date">7th April 2017</span>
	<span class="hentry-time">11:11 am</span>
</time>
<time datetime="2017-04-07T11:11:05+00:00" class="updated">
	<span class="hentry-date">7th April 2017</span>
	<span class="hentry-time">11:11 am</span>
</time>
</div>
					</footer>
	</div>
</article>
</div></div><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-MPU2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[4] = googletag.defineSlot('/103432195/Money_Marketing-Web/distribution', [300, 250], 'gpt-ad-MPU2').defineSizeMapping(mappingMPU).setTargeting('pos', ['mpu2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-MPU2'); 
	      			});
	    		</script>
			</div>
			</div></div></div> 
	<div class="entry-footer">
						
<aside class="footer-newsletter cf">
	<a class="signup-link" href="https://www.moneymarketing.co.uk/dashboard/">
		<span class="newsletter-sting"><span class="icon-envelop"></span>Sign up for the leading independent source of news and expert analysis delivered straight to your inbox.</span>
		<span class="button">Sign up</span>
	</a>
</aside>

		
<div class="post-tabs"> <a href="#comments" class="tab-comments active">Comments</a></div>

<div class="tab-wrapper"> <div class="widget-area tab-page-comments active">	<div id="comments">
					<ul id="commentlist">
				
			<li class="depth-1 with-avatar" id="response-cont">

			
				<div id="respond" class="comment-body">							<div class="comment-author-avatar">
								<a href="http://gravatar.com/site/login" title="Change Your Avatar"><img alt='' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></a>							</div>
						<form action="https://www.moneymarketing.co.uk/wordpress/wp-comments-post.php" method="post" id="comment-form">
							<fieldset>
								<div class="comment-form-row">
									<label for="author">Name</label>
									<input type="text" name="author" id="author" value="" size="30" tabindex="1" class="vital"/>
								</div>

								<div class="comment-form-row">
									<label for="email">Email</label>
									<input type="text" name="email" id="email" value="" size="30" tabindex="2" class="vital"/>
								</div>

								
								<div class="textarea-border">
									<textarea name="comment" id="comment" cols="50" rows="3" tabindex="4" class="vital"></textarea>
								</div>

								<div class="comment-buttons">
									<input name="submit" type="submit" tabindex="5" value="Post your comment" class="submit" />
									<a rel="nofollow" id="cancel-comment-reply-link" href="/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/#respond" style="display:none;">Cancel reply</a>								</div>

								<input type="hidden" name="comment_post_ID" value="249615" /><input type='hidden' name='comment_post_ID' value='249615' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4023652be6" /></p>
<!-- Threaded commenting powered by http://interconnectit.com code. -->
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>							</fieldset>
						</form>				</div>
			</li>			</ul>

			<div id="comment-pagination">
							</div>

				</div></div></div>
	</div>
</article> 
<div class="sub-content">
	<div class="widget-area">
		<div class="widget icit-analytics-data-collection-widget"><div class="icit-analytic">

<div class="tabs-wrap container">
<ul class="tabs"><li class="tab google_a active"><span class="tab-target">Most Popular</span></li><li class="tab comments"><span class="tab-target">Most Commented</span></li><li class="tab recent"><span class="tab-target">Most Recent</span></li></ul><ul class="analytic-lists"><li class="a-list google_a active"><span class="a-list-name">Most Popular</span><ol class="a-page google_a-page"><li class="analytic-item analytic-item-post-250201"><a href="https://www.moneymarketing.co.uk/theresa-may-announces-snap-general-election/"><span class="a-num"></span><span class="a-title">Theresa May announces snap general election</span></a></li><li class="analytic-item analytic-item-post-250245"><a href="https://www.moneymarketing.co.uk/sjp-spends-121m-replatforming-quarter-assets-complete-transfer/"><span class="a-num"></span><span class="a-title">SJP spends £121m on replatforming as a quarter of assets complete transfer</span></a></li><li class="analytic-item analytic-item-post-249863"><a href="https://www.moneymarketing.co.uk/pensioners-sue-mortgage-lender-self-cert-interest-loan/"><span class="a-num"></span><span class="a-title">Pensioners sue mortgage lender over self-cert interest-only loan</span></a></li><li class="analytic-item analytic-item-post-250432"><a href="https://www.moneymarketing.co.uk/fca-publish-consultation-db-transfer-rules/"><span class="a-num"></span><span class="a-title">FCA to publish consultation on DB transfer rules</span></a></li><li class="analytic-item analytic-item-post-250456"><a href="https://www.moneymarketing.co.uk/sipp-scheme-cleared-pension-liberation-allegations/"><span class="a-num"></span><span class="a-title">Sipp scheme cleared over pension liberation allegations</span></a></li><li class="analytic-item analytic-item-post-250233"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/target-practice-fca-sets-sights-platforms-unsuitable-advice/"><span class="a-num"></span><span class="a-title">Target practice: The FCA&#8217;s warning shot on platforms and unsuitable advice</span></a></li><li class="analytic-item analytic-item-post-250165"><a href="https://www.moneymarketing.co.uk/fca-advisers-transparent-pricing/"><span class="a-num"></span><span class="a-title">FCA: &#8216;Few advisers are transparent about pricing&#8217;</span></a></li><li class="analytic-item analytic-item-post-249960"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/altmann-stop-lifetime-allowance-cuts/"><span class="a-num"></span><span class="a-title">Altmann: Stop the lifetime allowance cuts</span></a></li><li class="analytic-item analytic-item-post-249861"><a href="https://www.moneymarketing.co.uk/issues/13-april-2017/revealed-anti-rdr-payment-deals-advisers-platforms/"><span class="a-num"></span><span class="a-title">Revealed: The &#8216;anti-RDR&#8217; payment deals between advisers and platforms</span></a></li><li class="analytic-item analytic-item-post-241022"><a href="https://www.moneymarketing.co.uk/issues/1-december-2016/paul-lewis-use-housing-gold-mine-pay-long-term-care/"><span class="a-num"></span><span class="a-title">Paul Lewis: Use housing gold mine to pay for long-term care</span></a></li></ol></li><li class="a-list comments"><span class="a-list-name">Most Commented</span><ol class="a-page comments-page"><li class="analytic-item analytic-item-post-249960"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/altmann-stop-lifetime-allowance-cuts/"><span class="a-num"></span><span class="a-title">Altmann: Stop the lifetime allowance cuts</span></a></li><li class="analytic-item analytic-item-post-250165"><a href="https://www.moneymarketing.co.uk/fca-advisers-transparent-pricing/"><span class="a-num"></span><span class="a-title">FCA: &#8216;Few advisers are transparent about pricing&#8217;</span></a></li><li class="analytic-item analytic-item-post-250201"><a href="https://www.moneymarketing.co.uk/theresa-may-announces-snap-general-election/"><span class="a-num"></span><span class="a-title">Theresa May announces snap general election</span></a></li><li class="analytic-item analytic-item-post-250215"><a href="https://www.moneymarketing.co.uk/fca-theres-no-magic-number-suitable-advice-charges/"><span class="a-num"></span><span class="a-title">FCA: There&#8217;s no &#8216;magic number&#8217; on suitable advice charges</span></a></li><li class="analytic-item analytic-item-post-250160"><a href="https://www.moneymarketing.co.uk/fca-eyes-action-unsuitable-advice-high-risk-products/"><span class="a-num"></span><span class="a-title">FCA eyes action over unsuitable advice on high-risk products</span></a></li><li class="analytic-item analytic-item-post-249863"><a href="https://www.moneymarketing.co.uk/pensioners-sue-mortgage-lender-self-cert-interest-loan/"><span class="a-num"></span><span class="a-title">Pensioners sue mortgage lender over self-cert interest-only loan</span></a></li><li class="analytic-item analytic-item-post-249740"><a href="https://www.moneymarketing.co.uk/adviser-banned-nine-years-sipp-advice/"><span class="a-num"></span><span class="a-title">Adviser banned for nine years over Sipp advice</span></a></li><li class="analytic-item analytic-item-post-250391"><a href="https://www.moneymarketing.co.uk/blog-contingent-charging-db-transfers-just-wont-cut/"><span class="a-num"></span><span class="a-title">Blog: Why contingent charging on DB transfers just won&#8217;t cut it</span></a></li><li class="analytic-item analytic-item-post-249861"><a href="https://www.moneymarketing.co.uk/issues/13-april-2017/revealed-anti-rdr-payment-deals-advisers-platforms/"><span class="a-num"></span><span class="a-title">Revealed: The &#8216;anti-RDR&#8217; payment deals between advisers and platforms</span></a></li><li class="analytic-item analytic-item-post-250120"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/nic-cicutti-solving-fscs-long-list-problems/"><span class="a-num"></span><span class="a-title">Nic Cicutti: Solving the FSCS&#8217; long list of problems</span></a></li></ol></li><li class="a-list recent"><span class="a-list-name">Most Recent</span><ol class="a-page recent-page"><li class="analytic-item analytic-item-post-250058"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/john-lawson-need-multiple-pension-dashboards/"><span class="a-num"></span><span class="a-title">John Lawson: Why we need multiple pension dashboards</span></a></li><li class="analytic-item analytic-item-post-250575"><a href="https://www.moneymarketing.co.uk/pensions-regulator-warns-sub-scale-schemes-offer-bad-value-members/"><span class="a-num"></span><span class="a-title">Pensions regulator warns sub-scale schemes offer bad value to members</span></a></li><li class="analytic-item analytic-item-post-249615"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/24-25-profile-finalytiqs-abraham-okusanya-pic-art/"><span class="a-num"></span><span class="a-title">Finalytiq: Asset management is &#8216;overpaid, over-supplied and under-delivering&#8217;</span></a></li><li class="analytic-item analytic-item-post-250120"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/nic-cicutti-solving-fscs-long-list-problems/"><span class="a-num"></span><span class="a-title">Nic Cicutti: Solving the FSCS&#8217; long list of problems</span></a></li><li class="analytic-item analytic-item-post-250563"><a href="https://www.moneymarketing.co.uk/govt-halts-probate-fees-increase-plans-amid-election-pressure/"><span class="a-num"></span><span class="a-title">Govt halts probate fees increase amid election pressure</span></a></li><li class="analytic-item analytic-item-post-249831"><a href="https://www.moneymarketing.co.uk/issues/20-april-2017/16-hugh-young-future-looks-bright-beleaguered-samsung/"><span class="a-num"></span><span class="a-title">Aberdeen: Why we&#8217;re backing Samsung through its &#8216;perpetual crisis&#8217;</span></a></li><li class="analytic-item analytic-item-post-250482"><a href="https://www.moneymarketing.co.uk/watch-fca-fees-go/"><span class="a-num"></span><span class="a-title">Watch: Where do your FCA fees go?</span></a></li><li class="analytic-item analytic-item-post-250523"><a href="https://www.moneymarketing.co.uk/ascentric-predicts-snap-election-will-prolong-etf-demand/"><span class="a-num"></span><span class="a-title">Ascentric predicts snap election will prolong ETF demand</span></a></li><li class="analytic-item analytic-item-post-250547"><a href="https://www.moneymarketing.co.uk/call-protect-eu-citizens-rights-puts-may-odds-brussels/"><span class="a-num"></span><span class="a-title">Call to protect EU citizens&#8217; rights puts May at odds with Brussels</span></a></li><li class="analytic-item analytic-item-post-250545"><a href="https://www.moneymarketing.co.uk/hammond-warned-not-rush-new-tax-legislation/"><span class="a-num"></span><span class="a-title">Hammond warned not to rush through new tax legislation</span></a></li></ol></li></ul></div>

</div></div><div class="widget widget-doubleclick">
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB2' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[5] = googletag.defineSlot('/103432195/Money_Marketing-Web/distribution', [728, 90], 'gpt-ad-LB2').defineSizeMapping(mappingLB).setTargeting('pos', ['lb2']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB2'); 
	      			});
	    		</script>
			</div>
			</div><div class="widget icit-taxonomical-listings jobs-listing configurable-style-d widget-styled jobs-4 taxonomy-none"><h3 class="widget-title">Latest Careers</h3>
<div class="anti-gutter">
	<div class="jobs column-two-thirds columns-2"> 
<article class="card-job post-156539 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/119606/financial-advisor-positions/?LinkSource=HomePage?cmpid=13003">Financial Advisor Positions</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/119606/financial-advisor-positions/?LinkSource=HomePage?cmpid=13003">Geneva &amp; Hong Kong - £200,000+ minimum earnings in a low tax environment</a></div>	</header>
</article>

<article class="card-job post-148307 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/118448/paraplanner/?LinkSource=HomePage?cmpid=13003">Paraplanner</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/118448/paraplanner/?LinkSource=HomePage?cmpid=13003">Bath, Somerset (GB) - £30,000- £35,000 per annum</a></div>	</header>
</article>

<article class="card-job post-149771 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/119690/ifa/?LinkSource=HomePage/?cmpid=13003">IFA</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/119690/ifa/?LinkSource=HomePage/?cmpid=13003">East Midlands and West Midlands region - Financial package is negotiable doe &amp; qualifications. Can be employed or self employed.</a></div>	</header>
</article>

<article class="card-job post-148280 jobs type-jobs status-publish hentry">
	<header style="border-color:#dd3333"> 
		<h2 class="hentry-title sub-title"><a href="https://www.retailfinancialcareers.com/job/118606/paraplanner/?LinkSource=HomePage/?cmpid=13003">Paraplanner</a></h2>		<div class="excerpt"><a href="https://www.retailfinancialcareers.com/job/118606/paraplanner/?LinkSource=HomePage/?cmpid=13003">London (Central), London (Greater) - Highly Competitive plus Bonus Scheme</a></div>	</header>
</article>
	</div>
	<div class="column-one-third jobs-ad">
		<div class="adspace"> 
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-JOTW' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[6] = googletag.defineSlot('/103432195/Money_Marketing-Web/distribution', [300, 250], 'gpt-ad-JOTW').defineSizeMapping(mappingJOTW).setTargeting('pos', ['jotw']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-JOTW'); 
	      			});
	    		</script>
			</div>
					</div>
	</div>
</div>
<div class="view-more term-link"><a href="http://www.retailfinancialcareers.com/">View more <span class="icon-arrow-right"></span></a></div></div>	</div>
</div>
</main>

<div class="footer-ad sticky-bottom" id="catfish">
	
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-LB5' class='doubleclick-ad doubleclick-ad-inpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[7] = googletag.defineSlot('/103432195/Money_Marketing-Web/distribution', [728, 90], 'gpt-ad-LB5').defineSizeMapping(mappingLB).setTargeting('pos', ['lb5']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-LB5'); 
	      			});
	    		</script>
			</div>
			</div>

		</div>
		<div id="navigation">
	<a href="#top" class="close"></a>
	<nav class="main-navigation keep-toggle-menu" role="navigation">
		<h2 class="menu-title furniture-colour">Explore</h2>
		<ul id="menu-burger-menu" class="menu cf"><li id="menu-item-247304" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/budget-2017/"><span class="menu-item-title">Budget 2017: All the latest news and analysis</span></a></li>
<li id="menu-item-211488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/money-marketing-events/"><span class="menu-item-title">Events</span></a></li>
<li id="menu-item-242521" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/pensions/"><span class="menu-item-title">Pensions</span></a></li>
<li id="menu-item-62335" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/regulation/"><span class="menu-item-title">Regulation</span></a></li>
<li id="menu-item-62334" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/business/"><span class="menu-item-title">Business &#8211; All of the latest news and content</span></a></li>
<li id="menu-item-62344" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/mortgages/"><span class="menu-item-title">Mortgages</span></a></li>
<li id="menu-item-62340" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/tax/"><span class="menu-item-title">Tax</span></a></li>
<li id="menu-item-242580" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/opinion/"><span class="menu-item-title">Opinion</span></a></li>
<li id="menu-item-138300" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/profile/"><span class="menu-item-title">Profile</span></a></li>
<li id="menu-item-141530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.moneymarketing.co.uk/acumen"><span class="menu-item-title">Acumen</span></a></li>
<li id="menu-item-236802" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/video/"><span class="menu-item-title">Video</span></a></li>
<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-depth-0"><a href="#"><span class="menu-item-title">More from MM</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-242527" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/autumn-statement-2016/"><span class="menu-item-title">Autumn Statement</span></a></li>
	<li id="menu-item-242526" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/brexit-2/"><span class="menu-item-title">Brexit</span></a></li>
	<li id="menu-item-62341" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/distribution/"><span class="menu-item-title">Distribution</span></a></li>
	<li id="menu-item-62342" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/investments/"><span class="menu-item-title">Investments</span></a></li>
	<li id="menu-item-62339" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/long-term-care/"><span class="menu-item-title">Long term care</span></a></li>
	<li id="menu-item-201731" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/annuities/"><span class="menu-item-title">Annuities</span></a></li>
	<li id="menu-item-201730" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/auto-enrolment/"><span class="menu-item-title">Auto-enrolment</span></a></li>
	<li id="menu-item-201732" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/retirement-income/"><span class="menu-item-title">Retirement income</span></a></li>
	<li id="menu-item-201989" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/sipps/"><span class="menu-item-title">Sipps</span></a></li>
	<li id="menu-item-62338" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/platforms/"><span class="menu-item-title">Platforms</span></a></li>
	<li id="menu-item-62337" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/politics/"><span class="menu-item-title">Politics</span></a></li>
	<li id="menu-item-62336" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/protection/"><span class="menu-item-title">Protection</span></a></li>
	<li id="menu-item-203456" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/channels/technology/"><span class="menu-item-title">Technology</span></a></li>
	<li id="menu-item-203455" class="menu-item menu-item-type-taxonomy menu-item-object-channel menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/technical-area/"><span class="menu-item-title">Technical Area</span></a></li>
</ul>
</li>
<li id="menu-item-240511" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-has-children menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/mm-wired/"><span class="menu-item-title">MM Wired</span></a>
<ul class="sub-menu sub-menu-depth-0">
	<li id="menu-item-240525" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-depth-1"><a href="https://www.moneymarketing.co.uk/wired-famr-in-action-on-demand/"><span class="menu-item-title">Watch MM Wired: FAMR in action – but will it work?</span></a></li>
</ul>
</li>
<li id="menu-item-156540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.retailfinancialcareers.com/"><span class="menu-item-title">Jobs</span></a></li>
<li id="menu-item-235939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://financial.centaurmedia.com/"><span class="menu-item-title">Advertise with us</span></a></li>
<li id="menu-item-208499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/contact-us/"><span class="menu-item-title">Contact Us</span></a></li>
<li id="menu-item-197181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a target="_blank" href="http://www.ifacpd.com"><span class="menu-item-title">CPD Centre</span></a></li>
</ul>	</nav>
</div>
		<footer class="site-footer" role="contentinfo">

			<nav class="nav-footer row-1">
	<div class="container">
		<div class="column-one-third column-right">
			<ul id="menu-social-menu" class="menu menu-social"><li id="menu-item-197176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://twitter.com/_moneymarketing"><span class="icon-twitter"></span><span class="menu-item-title">Twitter</span></a></li>
<li id="menu-item-197185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://www.linkedin.com/groups?gid=7453261&amp;trk=vsrp_groups_res_name&amp;trkInfo=VSRPsearchId%3A2061573601430988422393%2CVSRPtargetId%3A7453261%2CVSRPcmpt%3Aprimary"><span class="icon-linkedin"></span><span class="menu-item-title">LinkedIn</span></a></li>
</ul>		</div>
		<div class="column-two-thirds"> <ul id="menu-footer-menu" class="menu menu-footer"><li id="menu-item-156544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://www.moneymarketing.co.uk/contact-us/"><span class="menu-item-title">Contact Us</span></a></li>
<li id="menu-item-156545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaur.co.uk/terms-and-conditions"><span class="menu-item-title">T&#038;Cs</span></a></li>
<li id="menu-item-156546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.centaur.co.uk/privacy"><span class="menu-item-title">Privacy</span></a></li>
<li id="menu-item-242662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://financial.centaurmedia.com/"><span class="menu-item-title">Advertise with us</span></a></li>
</ul>		</div>
	</div>
</nav>
						<div class="site-info row-3">
	<div class="columns-2 small">
		<div class="left-side">
			<p class="copyright">© 2017. All rights reserved.</p>
			<p class="colophon">built by <a href="http://interconnectit.com">interconnect<span>/</span><strong>it</strong></a></p>
		</div>

		<address><p>Centaur Communications Ltd (a member of the Centaur Media plc group)</p>
<p> Wells Point, 79 Wells Street, London W1T 3QN. Registered in England No: 1595235</p>
</address>
	</div>
</div>

		</footer>
	</div>
	<div class="footer-scripts">
				<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_doJSTag(35066, 1);
</script>
<!-- End BlueKai Tag -->
<script type="text/javascript">_satellite.pageBottom();</script>
			<!-- DOUBLECLICK AD SPACE -->
			<div id='gpt-ad-inread' class='doubleclick-ad doubleclick-ad-outofpage' style=''>
				<script>
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[8] = googletag.defineOutOfPageSlot('/103432195/Money_Marketing-Web/distribution', 'gpt-ad-inread').defineSizeMapping(mappingOOP).setTargeting('pos', ['inread']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-inread'); 
	      			});
	    		</script>
			</div>
			
			<!-- DOUBLECLICK WALLPAPER AD SPACE -->
				<script>
				function doubleclick_load_wallpaper() {
					// async slot call
					googletag.cmd.push(function() { 
						gptAdSlots[9] = googletag.defineOutOfPageSlot('/103432195/Money_Marketing-Web/distribution', 'gpt-ad-sidebars').defineSizeMapping(mappingOOP).setTargeting('pos', ['sidebars']).addService(googletag.pubads());
						// enable
						googletag.enableServices();
						// code
	      				googletag.display('gpt-ad-sidebars'); 
	      			});
	      		}
	    		</script><script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/icit-cookie-law/js/script.min.js?ver=-1490004120'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.autogrow-textarea.min.js?ver=1.04'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/js/jquery.scrollTo-master/jquery.scrollTo.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentingL10n = {"tb_show":"Show trackbacks","tb_hide":"Hide trackbacks","rpl_hide_2":"Hide %count% replies to %name%'s comment","rpl_show_2":"View %count% replies to %name%'s comment","rpl_hide_1":"Hide the reply to %name%'s comment","rpl_show_1":"View the reply to %name%'s comment","tb_from":"Trackback from: %s","err_txt_mis":"Missing some fields","unknown":"Unknown commenter","order":"asc","polling":"30","update":"0","time":"2017-04-22 12:40:47","post_id":"249615","ajax_url":"https:\/\/www.moneymarketing.co.uk\/","nest_depth":"3","max_depth":"5","scroll_off":"-150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/spectacula-threaded-comments/js/commenting.min.js?ver=1.0.3-1490004120'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/js/direction.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/js/stickybits.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing-child/js/behaviour.min.js?ver=2.1-1490004120'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/fitvids/jquery.fitvids.min.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/behaviour.min.js?ver=2.1-1490004120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/horizontalcarousel.min.js?ver=2.1-1490004120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sitevars = {"carousel_speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/themes/moneymarketing/js/verticalcarousel.min.js?ver=2.1-1490004120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icittwitter = {"ajaxurl":"https:\/\/www.moneymarketing.co.uk\/wordpress\/wp-admin\/admin-ajax.php","refresh_rate":"120","_twnonce":"42cd448f96","periods":["second","minute","hour","day","week","month","year","decade"],"period_plurals":["seconds","minutes","hours","days","weeks","months","years","decades"],"tense":"ago","just_now":"Just now"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/twitter-widget/js/twitter-api.min.js?ver=1490004110-1490004120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"","services_exclude":"print","username":"ra-553f3520742ae6cf"};
/* ]]> */
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=2#pubid=ra-553f3520742ae6cf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpstuff = {"doubleclick_wallpaper":"gpt-ad-sidebars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/doubleclick/js/doubleclick.min.js?ver=0.4.2'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.moneymarketing.co.uk/content/plugins/icit-analytics-data-collection/js/tabbed.min.js?ver=1'></script>
<span class="hidden" data-shown-posts="249615,249697,248953,249591,156539,148307,149771,148280" id="icit-shown-posts"></span>
		<!-- ADTECH -->
		<script>if ( window.ADTECH ) ADTECH.executeQueue();</script>
		</div>
	</body>
</html>
